SharePoint 2013 SP1 + Corrective

SP2013

Hello everyone,

Today I’ll talk about Service Pack 1 for SharePoint 2013. More precisely about the patch that followed.

After installing Service Pack 1 for SharePoint 2013 Foundation, the search center and the “Search Web Part” have some problems. Those problems were solved with the “March 2014 Public Update” available here: http://support.microsoft.com/kb/2760625 .

 

For those who are interested and because I had not yet mentioned them, here are the links to download the service pack for the 2013 “suite”:

SharePoint Foundation 2013 SP1: http://support.microsoft.com/kb/2817439

SharePoint Server 2013 SP1: http://support.microsoft.com/kb/2817429

Project Server 2013 SP1: http://support.microsoft.com/kb/2817434

Office Web Apps Server 2013 SP1: http://support.microsoft.com/kb/2817431

 

If you do not know Stefan Goßner, I urge you to go visit his blog regularly, my information about updates for SharePoint mainly come from there: http://blogs.technet.com/b/stefan_gossner/

 

Hope this helps.

 Christopher.

Advertisements
This entry was posted in SharePoint 2013 and tagged , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s