Monthly Archives: February 2014

SharePoint 2013 – CRM – This content cannot be displayed in a frame

Hello everyone, Today I’ll talk about a problem that may occur when you use SharePoint as “Document location” for CRM entities. If you do not configure anything, you will receive the error message « This content cannot be displayed in a … Continue reading

Posted in SharePoint 2013 | Tagged , | Leave a comment

The parent content type specified by content type identifier 0x0101 does not exist

Hello everyone, Today I’ll talk about a problem that may occur when you develop content types. It may happens that when you deploy your development, you come across an error like « the parent content type specified by content type identifier … Continue reading

Posted in SharePoint 2013 | Tagged , | 1 Comment

Read error on file when saving list as template

Hello everyone, Today I’ll talk about a problem that may occur when you try to create a list template. It may happen that you have this error message “Read error on file _catalogs/lt/yourtemplatename.stp” This error occurs if you have exceeded … Continue reading

Posted in SharePoint 2013 | Tagged | Leave a comment

Assembly not updated when working with Windows PowerShell ISE

Hello everyone, Today I will talk about a problem I encountered when using PowerShell. I was testing events handlers by making updates via PowerShell when I realized that the corrections that I brought to my code weren’t updated! Example, I … Continue reading

Posted in SharePoint 2010, SharePoint 2013 | Tagged , | Leave a comment