Configuration failed – Service running under Network Service account not supported

Hello everybody,

Today I’ll talk about an error that can occur when installing the beta of SharePoint 2013.

When running the SharePoint Configuration Wizard Product, it may be that it ends in failure with the following error message:

Configuration failed – Service running under Network Service account not supported

After some research I came across this topic:

http://social.technet.microsoft.com/Forums/en-US/sharepointitpropreview/thread/57dfc126-c730-4c9b-bb70-5e4a2acdddd5/

To fix the problem, we must start psconfig.exe with the following arguments:

psconfig.exe -cmd Configdb create SkipRegisterAsDistributedCacheHost

To reminder the psconfig is located in the folder « C:\Program Files\Common Files\microsoft shared\Web Server Extensions\15\BIN »

After completing this command and restarting the Wizard, this time I got the following message:

The SDDL string contains contains an invalid sid a sid that cannot be translated

Well, I have not yet found where it was coming but the central administration finally works! At least we can finally see the new SharePoint looks like!

Christopher.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s